24° GUATEMALA
26/01/2022
Política
Política
Economía
Economía
Finanzas
Finanzas
Emprendimiento
Emprendimiento
Premium
Premium
Vive
Vive
Internacional
Internacional
Chapines en USA
Chapines en USA
Inmobiliaria
Inmobiliaria

¿Qué es el apagón de Internet del 30 de septiembre y qué dispositivos fueron afectados?

Edgar Quiñónez
30 de septiembre, 2021

Este 30 de septiembre se presentará un “apagón de Internet” en varios dispositivos, los cuales no podrán conectarse a la red. Los afectados por este fenómeno serán consolas de videojuegos, computadoras, televisores inteligentes, celulares y toda clase de dispositivos que puedan conectarse a internet. Aquí te explicamos de qué se trata.

Esta nota también te puede interesar: Apagón de Internet: ¿qué dispositivos de Apple dejarán de funcionar?

¿Por qué sucederá el apagón de Internet?

Este apagón sucederá debido al vencimiento de un certificado de autentificación necesario para validar la conexión entre el dispositivo y el servidor. Es decir, que los dispositivos que no estén actualizados quedarán obsoletos para la conexión a Internet. Let’s Encrypt y los certificados HTTPSIdentTrust DST Root CA X3, son la raíz del problema.

SUSCRIBITE A NUESTRO NEWSLETTER

El certificado de seguridad en cuestión es el CA de DST Root CA X3 de Let’s Encrypt; éste se encuentra principalmente en dispositivos móviles antiguos, ya sean celulares, consolas de videojuegos, tablets, televisores y otros, los cuales perderán la posibilidad de conectarse a Internet luego del 30 de septiembre.

Let’s Encrypt es una organización sin fines de lucro que emite certificados que encriptan las conexiones de los dispositivos con internet, garantizando que en este tránsito los datos del usuario no puedan ser interceptados ni robados.

¿Qué dispositivos se verán afectados?

Si bien la mayoría de los dispositivos con conexión a internet que usamos no sufrirán ninguna falla (sobretodo si estos han sido actualizados con regularidad), hay algunos que lamentablemente sí se verán afectados:

  • Dispositivos con iOS 9 o versiones anteriores
  • Equipos Apple con macOS anteriores al 2016 o MacOs 10.12.0
  • Celulares y tablets con Android Gingerbread 2.3.6 o anteriores
  • Computadoras con Windows XP SP3 o más antiguos
  • Equipos BlackBerry con versión inferior a 10.3.3
  • PlayStation 3
  • PlayStation con sistema operativo anterior a la versión 5.0
  • Nintendo 3DS

Nos puedes seguir:

Síguenos en Google News

SÍGUENOS EN
TE PUEDE INTERESAR